A recent announcement of the vulnerability, dubbed “Heartbleed”, which is a security concern for users of OpenSSL, a widely-used opensource cryptographic software library.

All of our SSL Certificates have been checked and are not vulnerable to Heartbleed attack.
 


Friday, April 11, 2014

« Back